Forum Pplware

Versão Completa: Problemas no tema aero
Está de momento a ver uma versão reduzida do nosso conteúdo. Ver versão completa com o formato adequado.
Páginas: 1 2 3
Boas,

Tenho um portátil com o w7 e de um dia para o outro o tema aero normal do sistema foi substituído pelo antigo do W98, não consigo alterar, e ja utilizei o auto-fix, e noto que tinha um iniciar de 50s passei para 3m e 51s.
Alguem já aconteceu o mesmo?

Cumps
Fizeste alguma actualização de drivers gráficos?
Penso que não, como posso ver isso?
Bem... começa por actualizar os drivers da gráfica... depois vê se já funciona.
Vê qual a gráfica que tens, vai ao site da marca e faz download das últimas actualizações para o teu sistema.
Ontem no seguimento disto, fiz uma actualização no windows Update, e o tema Aero voltou ao normal, no entanto, quando o liguei hoje de novo ele voltou de novo ao modo clássico, mas pude constatar que mesmo com o tema aero normal, o tempo de boot foi 3,53s.

Pelo registo instalei isto:

Microsoft Security Essentials definition updates - KB2310138
Actualização para W7 - KB2307576
(12-12-2011 23:27)Foxe Escreveu: [ -> ]Boas,

Tenho um portátil com o w7 e de um dia para o outro o tema aero normal do sistema foi substituído pelo antigo do W98, não consigo alterar, e ja utilizei o auto-fix, e noto que tinha um iniciar de 50s passei para 3m e 51s.
Alguem já aconteceu o mesmo?

Cumps

Tive esse problema após instalar o Windows 7 num computador.
A solução foi mudar para o tema Windows 7 Basic e depois para um tema aero. Problema resolvido.

Agora, aproveitando este post, criei uma nova conta de utilizador há uns tempos.
Aero a funcionar quase perfeitamente.
Os problemas que eu tenho são: (ver imagens)

-Não tenho o efeito espelhado nas janelas (esta imagem representa o efeito espelhado a funcionar corretamente).



[Imagem: 30599371.th.png]



-Os botões de Minimizar, Maximizar e Fechar não têm brilho quando passo o rato por cima (esta imagem representa o brilho a funcionar corretamente).

[Imagem: 47498785.th.png]
É que a mim nem me permite trocar de tema, só dentro dos clássicos, os temas aeros estão em cinzentos, indesponiveis.
(13-12-2011 20:59)Foxe Escreveu: [ -> ]É que a mim nem me permite trocar de tema, só dentro dos clássicos, os temas aeros estão em cinzentos, indesponiveis.

Parece-me problema de contexto gráfico... já actualizaste os drivers da gráfica?
(13-12-2011 20:30)cerib Escreveu: [ -> ]
(12-12-2011 23:27)Foxe Escreveu: [ -> ]Boas,

Tenho um portátil com o w7 e de um dia para o outro o tema aero normal do sistema foi substituído pelo antigo do W98, não consigo alterar, e ja utilizei o auto-fix, e noto que tinha um iniciar de 50s passei para 3m e 51s.
Alguem já aconteceu o mesmo?

Cumps

Tive esse problema após instalar o Windows 7 num computador.
A solução foi mudar para o tema Windows 7 Basic e depois para um tema aero. Problema resolvido.

Agora, aproveitando este post, criei uma nova conta de utilizador há uns tempos.
Aero a funcionar quase perfeitamente.
Os problemas que eu tenho são: (ver imagens)

-Não tenho o efeito espelhado nas janelas (esta imagem representa o efeito espelhado a funcionar corretamente).



[Imagem: 30599371.th.png]



-Os botões de Minimizar, Maximizar e Fechar não têm brilho quando passo o rato por cima (esta imagem representa o brilho a funcionar corretamente).

[Imagem: 47498785.th.png]

Vai ao painel de controle, sistema e segurança, definições avançadas de sistema, avançado... tens várias opções de visualização... tenta...

Ou ainda, para o efeito espelhado:

http://www.w7forums.com/remove-glow-taskbar-t9223.html post #8

Open regedit and navigate to Computer\HKEY_CURRENT_USER|Software\microsoft\Windows\DWM... double ckick on ColorizationGlassReflectionIntensity and then change the value to something lower, I changed it to 1. Close regedit and restart to take effect.

Neste caso, aumentas o valor, para aumentar o efeito.
Concordo com o que o BladeRunner disse, parece um problema com os drivers da tua placa gráfica. Já os tentaste reinstalar/atualizar?
Ainda não consegui actualizar, tenho uma - Mobile Intel® 4 Series Express Chipset Family - 8.15.10.2555 - Your driver is current. Já Actualizei, mas não alterou nada.
Páginas: 1 2 3
URL's de Referência