Forum Pplware

Versão Completa: Windows XP não detecta disco rígido
Está de momento a ver uma versão reduzida do nosso conteúdo. Ver versão completa com o formato adequado.
Páginas: 1 2
Boa tarde.

Estou a tentar formatar um Acer Aspire One Zg5 através de uma pen com o Windows XP, mas ele não me detecta o disco rígido, a única partição que aparece é a pen usb.

Jã tentei com varias do XP, com uma que supostamente trás os drivers SATA mas acontece sempre o mesmo.

O portátil sem a pen não arranca nenhum SO, depois do ecrã da Acer aparece uma mensagem:
For Realtek RTL8101E/8102E PCI-E Etherner Controller v1.09 (080602)
PXE-E61: Media test failure, check cable
PXE-M0F: Exiting PXE ROM.
No bootable device -- insert boot disk and press any key

Qual será o problema?
O XP não tem drivers SATA.

já não instalo XP vai para uns anos valentes, mas há uma altura em que o Installer pergunta se tens 3rd party drivers, é nessa altura que tens que meter no cd rom os drivers do controlador SATA.

Penso ser isto, grosso modo, mas como disse, XP, já está bem longe nas minhas memórias Smile
Olá Smile

(19-01-2012 15:52)RabidWolverine Escreveu: [ -> ]For Realtek RTL8101E/8102E PCI-E Etherner Controller v1.09 (080602)
PXE-E61: Media test failure, check cable
PXE-M0F: Exiting PXE ROM.
No bootable device -- insert boot disk and press any key

Como o JPedrosa disse o XP de forma nativa não reconhece discos SATA no entanto o teu disco parece não ser reconhecido nem pela própria BIOS.
Essas instruções significam que o portátil está a tentar fazer boot pela rede uma vez que não reconhece o disco.
Confirma se o disco aparece na BIOS.
Qual é o motivo da formatação?
Exato, o pc não o está a reconhecer. Se quiser tenho um disco sata de 80 gigas barato para venda Tongue

E há já varias instalações de windows XP disponíveis para download com drivers SATA embutidos de origem...
Na Bios em HDD model name aparece none.

O PC não é meu, pediram-me para ver o que se passava com ele porque não arranca. Basicamente depois do ecrã da Acer onde tem o F2 para o setup etc, aparece essa mensagem e não passa daí.

Experimentei com o 7, também não detecta, mas com o 7 quando vou a procura dos controladores aprece-me duas partições.

O PC é um netbook.

Edit: Problema resolvido, abri o pc e o cabo do disco estava mal ligado. Este PC veio da Suíça e vem com um SO estranho, parece um SO da Acer, alguém tem ideia que SO é?
Viva,

Na BIOS tem de aparecer o disco (a nao ser que seja um disco externo). Caso nao apareca, será falha no hardware e torna-se desnecessario testar com vários SO.

Experimenta testar o disco com outro cabo de alimentacao, outro cabo IDE/SATA, e muda também o slot do cabo IDE/SATA na board. Caso persista, testa noutro pc ou com outro disco.
Se continuar a ser teimoso, entao é porque já nao tem salvacao (enfim, sem falar em reparacoes mais complexas).
Também é uma possibilidade mas o link que passaste é apenas adicionar apenas drivers SATA?! Ou tratou-se apenas de um exemplo?

Seja como for, terá de aparecer na BIOS antes de passar para a instalacao do Windows.
O problema do disco já esta resolvido, abri o pc e o cabo do disco estava mal ligado. Liguei correctamente e arrancou. Agora é formatar que aquilo trás um SO muito estranho.
Muito estranho?
Páginas: 1 2
URL's de Referência