Forum Pplware

Versão Completa: Desktop não arranca
Está de momento a ver uma versão reduzida do nosso conteúdo. Ver versão completa com o formato adequado.
Páginas: 1 2
Olá a todas,

Estou com um problema no meu desktop, de um dia para o outro deixou de arrancar. Isto é, ligo o PC ouvem-se as ventoinhas mas não há beep nem sinal no ecran. Faço reset e já liga.

Mas nem sempre acontece ligar após o reset, por vezes liga e passado algum tempo faz freeze (já no Windows), reinicio e nada.

A máquina é:
Asus P4S8X-X
Pentium 4 2,6Ghz
1,5Gb RAM
Ati Radeon 9600 AGP
Em principio deve ser a fonte de alimentação, em todo o caso, antes de dar a sentença, verifica se a ventoinha do cooler está limpa.
Antes de trocar componentes...
Desmonta tudo o que souberes e conseguires.
Limpa tudo muito bem, usa um pincel e/ou um aspirador, com escova na ponta, na velocidade mínima.
Limpa a motherboard e os componentes, um a um.
Depois volta a montar tudo... certifica-te que tudo está bem encaixado...
A massa/pasta dissipadora, entre o processador e o dissipador, estará em condições?
Instala um software para controlar as temperaturas, tipo:

http://openhardwaremonitor.org/
http://www.cpuid.com/softwares/hwmonitor.html
Dei uma limpeza aos componentes e ligou, vou ver se continua assim.

Relativamente a esses softwares, eles são compatíveis com o P4? E quais as temperaturas ideais para este processador?
(08-02-2012 22:25)brucan Escreveu: [ -> ]Dei uma limpeza aos componentes e ligou, vou ver se continua assim.

Relativamente a esses softwares, eles são compatíveis com o P4? E quais as temperaturas ideais para este processador?

Segundo isto, http://www.intel.com/support/pt/processo...007999.htm, acho que cerca de 72ºC... acho...
Antes de ter colocado este post essa era a temperatura máxima que atingia (enquanto testava com o Prime95).

Liguei o PC às 20h30 e passado 2h bloqueou, reiniciei, ele arrancou e passado 5 segundos em ambiente Windows voltou a bloquear, reiniciei e desta vez bloqueou durante o ecran "Iniciar o Windows".
Mas... está tudo "stock". ou aplicaste overclocking?
De qualquer maneira... faz o que disse... da limpeza, e depois volta a experimentar.
Trocaste de ram recentemente?
Esse pc rodou muito tempo em Overclock?
Andaste a mexer nos settings da memória na BIOS?

para além da limpeza,
pensava em correr o memtest86+, é só sacar, gravar o cd e fazer boot com ele

http://www.memtest.org/

Crash's aleatórios, são normalmente calor, ou componentes danificados ou fora das specs (tipicamente ram e cpu)
Viva,
verifica o estado dos condensadores da motherboard.

[Imagem: condensadores.JPG]
Condensadores rebentados, não permitem que o sistema arranque de vez em quando ...
Páginas: 1 2
URL's de Referência