Forum Pplware

Versão Completa: Google chrome demora muito a carregar a homepage quando inicia
Está de momento a ver uma versão reduzida do nosso conteúdo. Ver versão completa com o formato adequado.
Olá pessoal boa tarde.
Tenho um problema no google chrome que gostava que me ajudassem a resolver.
Sou utilizador de windows e linux e em ambos os SO tenho o mesmo problema com o google chrome, que é o meu browser de eleição.
Quando o inicío não consegue abrir logo a homepage, que é a do sapo, e tenho mesmo que carregar no botão da homepage para ele arrancar.
Alguém é capaz de me dar uma ajuda??
Cumps, jorjão.
Ninguém tem uma ideia do que será??
Que homepage é a tua ?
E é só na página do sapo que isso acontece?
ops...escapou-me a parte de que a homepage era a sapo...

Experimenta meter como homepage outro site.
Isso acontece sempre que abres o Chrome ou apenas a 1ª vez?

A mim também me acontece o mesmo, tenho como homepage o iGoogle, mas apenas da 1ª vez quando está a carregar tudo no Chrome.
Só me acontece quando inicio o chrome pela primeira vez depois de ligar o pc.
Mas aqui há cerca de 2 meses atualizei o chrome para a versão 23 esses problemas diminuíram. Acontece-me com qualquer home page. E até nem tenho grandes extensões instaladas.
Abraço
Verifica se existe nova actualização e testa.
Sugiro também que testes outros browsers em paralelo.
Já tive um problema parecido. Experimenta desativar todas as extensões que estão ativadas logo que abres o chrome e a veres se está a correr algum Plug-in desconhecido que está a causar alguma instabilidade, para isso basta pores na barra de endereços: "chrome://plugins/".
URL's de Referência