Forum Pplware

Versão Completa: Vídeos em diferentes browsers e aceleração gráfica
Está de momento a ver uma versão reduzida do nosso conteúdo. Ver versão completa com o formato adequado.
Boa tarde,

Sistema em causa: Windows 7 em P4 2.8Ghz, 3Gb Ram, Ati Radeon 4650 HD 1Gb de Ram.
No youtube e outros site, os vídeos engasgam, mesmo a 360p (utilizando o firefox e chrome). Se utilizar o IE9, já correm bem melhor e não "engasgam" - parece que este último solicita mais o GPU que o firefox.
Problema: a minha mulher quer continuar a usar o firefox. Há alguma forma de melhorar a aceleração por GPU no firefox? (já está activa).

Obrigado e cumprimentos
Eu tinha conhecimento que os vídeos do YouTube no Google Chrome não andavam a funcionar bem, mas do Firefox não tinha queixas até agora.

Já experimentaste limpar os dados de navegação dos browsers em questão? Quem diz dados de navegação diz histórico, cache, cookies, dados de formulário de preenchimento automático, dados de aplicações alojadas, ... todo esse tipo de coisas.
(13-12-2012 22:38)Dogzilla Escreveu: [ -> ]Eu tinha conhecimento que os vídeos do YouTube no Google Chrome não andavam a funcionar bem, mas do Firefox não tinha queixas até agora.

Já experimentaste limpar os dados de navegação dos browsers em questão? Quem diz dados de navegação diz histórico, cache, cookies, dados de formulário de preenchimento automático, dados de aplicações alojadas, ... todo esse tipo de coisas.

Tudo limpinho... Atenção ao hardware da máquina que especifiquei...

Cumps
Viva,

O hardware nao me parece muito relevante para a resolucao..Funciona bem no IE9, por isso a compatibilidade está confirmada.

O ActiveX tem por habito funcionar melhor que os plugins (apesar das suas falhas de seguranca).
Confirma que tens os browsers actualizados com o flash e java tambem na ultima versao (atencao que para o flash/java para firefox/chrome precisas de uma versao diferente da versao para o IE).
(14-12-2012 15:35)brunoantunes Escreveu: [ -> ]Viva,

O hardware nao me parece muito relevante para a resolucao..Funciona bem no IE9, por isso a compatibilidade está confirmada.

O ActiveX tem por habito funcionar melhor que os plugins (apesar das suas falhas de seguranca).
Confirma que tens os browsers actualizados com o flash e java tambem na ultima versao (atencao que para o flash/java para firefox/chrome precisas de uma versao diferente da versao para o IE).

Sempre instalei o java/flash como instalação geral (e fica como plugin no firefox) - haverá algo que desconheça?

Cumps
Viva,

Era mesmo esse plugin que eu me referia.

Tenho procurado e parece que o teu problema acontece muito com firefox e chrome desde, sensivelmente, 2010.

A maioria tem resolvido limpando o cache (histórico) e eliminando as extensoes/plug-ins.

Outra alternativa é activar acceleracao gráfica. Aquando de um video, pressiona com o botao direito e vai as propriedades do flash. Aí activas a acceleracao gráfica Smile
(17-12-2012 19:01)brunoantunes Escreveu: [ -> ]Viva,

Era mesmo esse plugin que eu me referia.

Tenho procurado e parece que o teu problema acontece muito com firefox e chrome desde, sensivelmente, 2010.

A maioria tem resolvido limpando o cache (histórico) e eliminando as extensoes/plug-ins.

Outra alternativa é activar acceleracao gráfica. Aquando de um video, pressiona com o botao direito e vai as propriedades do flash. Aí activas a acceleracao gráfica Smile

Já fiz tudo isso e pouco adianta... incluindo a aceleração gráfica.
O flash plugin sobrecarrega o processador - não entendo - tem GPU que chegue e sobre...
Consigo reproduzir vídeos (mp4, por exSmile a 1080p... No browser com flash, é isto...
Mais ideias?

Obrigado e cumps
Obrigado.
Www://youtube.com/html5 activa e passa a ver os vídeos em html5 a ver se resolve
URL's de Referência