Forum Pplware

Versão Completa: demora em adquirir rede no win7
Está de momento a ver uma versão reduzida do nosso conteúdo. Ver versão completa com o formato adequado.
Boas,

Sou novo no fórum mas antigo visitante do blog.
Desde já os meus parabéns a esta extensa comunidade Peopleware.

Bem, tenho aqui uma pequena questão para vos colocar.
Sou utilizador e adepto do win7 já desde as primeiras releases Beta, e agora da RC. O que valorizo mais neste SO, para além do melhor desempenho e estabilidade, é a rapidez ao iniciar e a forma como temos rapidamente acesso à internet.
Nas versões beta que tive instaladas mal o windows iniciava adquiria logo conexão á internet (wireless) e ficava pronto a "navegar". Depois de instalar a RC, passado algum tempo e não sei porquê passou a demorar muito tempo.

Estou agora por vezes preciosos longos minutos á espera que passe de "limited connection" para "connected". Alguma coisa que eu possa fazer para corrigir isto?

Isto não parece um grande problema, mas é de facto bastante irritante, trazendo-me de volta (más) recordações do vista.

desde já o meu obrigado.
Já tentaste actualizar os controladores (drivers) da tua placa wireless? Sabes o modelo dela?
Já... Mas estão actualizados.
Esqueci-me de mencionar isso.
(03-09-2009 15:11)h-ramos Escreveu: [ -> ]Já... Mas estão actualizados.
Esqueci-me de mencionar isso.

Actualizaste como? pelo Windows seven nas propriedades do gestor de dispositivo? Ou procuraste tu próprio pelos próprios drivers?

Não te fies pelo gestor de dispositivos já mais que uma vês vi situações em que ele não detectava nova versão e eu consegui arranjá-la na internet, dá-me o modelo da tua placa wireless e a versão do driver.
Exacto. O Windows não é muito fiável.
Alias, nada é tão fiável, como ir ver a fonte.

Pex. O meu router tinha problemas, porque perdia a conexão tipo dia-a-dia.
Tinha de lhe fazer reset.
Quando me aconteceu pela primeira vez experimentei procurar por actualizações na página de configuração do router, e ele acusava que não havia uma nova versão.
Postei o problema, e o router tinha na verdade duas novas actualizações.
Uma delas resolveu o meu problema.
Wink
Pois.... o windows update diz que ta actualizada. Fui também verificar as actualizações da Vaio e também nada de novo. Mas é possível.

Intel® PRO/Wireless 3945ABG Network Connection
Driver version: 12.4.1.4

penso que foi isto que perguntaste não?

confesso que sou um bocado nabo...
"Will Intel post Windows 7 RC drivers for downloading on support.intel.com?
No, Intel currently does not have any wireless drivers posted for the Windows 7 RC for download on support.intel.com. Many wireless drivers are included in the Windows 7 RC operating system (OS) download from Microsoft.

When will Intel drivers be available to support the Windows 7 operating system (OS) that Microsoft will be releasing to manufacturing in the fall?
Updated and signed drivers for many of the wireless products will be available for download for Windows 7 operating system soon after the official launch of Windows 7.

What if I have Intel® PROSet/Wireless WiFi Connection Utility installed on my PC that I am going to upgrade to Windows* 7?
First uninstall the Intel® PROSet/Wireless WiFi Connection Utility. Then upgrade to Windows 7, which will automatically install the new wireless driver.

What if I have an Intel® PRO/Wireless 2200BG Network Connection or Intel® PRO/Wireless 2915ABG Network Connection installed on my PC?
If you have an Intel® PRO/Wireless 2200BG Network Connection or Intel® PRO/Wireless 2915ABG Network Connection, you must obtain the driver update from Windows Update*."


Retirado do site da Intel.
URL's de Referência