Forum Pplware

Versão Completa: erro com plugin
Está de momento a ver uma versão reduzida do nosso conteúdo. Ver versão completa com o formato adequado.
Desde que fiz o upgrade do firefox para a versão 3.5.2, que tenho o problema com o flash player.
Para onde quer que eu navegue, solicita-me sempre a instalação dos plugins, mas ao fazê-lo (a minha plataforma é ubuntu amd 64 9.04), dá-me sempre o erro de arquitectura errada.
Haverá algum plugin especifico para esta plataforma?Já procurei na net e não encontrei nada, mas o certo é que antes de mudar para esta versão de firefox, não tinha esse problema.

Desde já o meu obrigado por alguma ajuda.

Luis Silva
(07-09-2009 14:49)racoq Escreveu: [ -> ]Talvez isto te ajude:

http://www.myscienceisbetter.info/instal...linux.html

O que é engraçado é que instalei um browser o Shiretoko, que funciona às mil maravilhas e para minha surpresa a linha de comando do browser é: Firefox firefox-3.5 %u e quando vou ao Help about shiretoko , mostra Firefox 3.5.2.
Mas não me dá erros de plugins, embora me tenha alerado para a lingua inglesa, que entretando vou tentar personalisar. Manteve-me favoritos e tudo.

Agradeço desde já

Luis Silva
URL's de Referência