Forum Pplware

Versão Completa: instalação de programas e boot
Está de momento a ver uma versão reduzida do nosso conteúdo. Ver versão completa com o formato adequado.
no windows vista, nas ferramentas administrativas, há a opção de escolher o sistema operativo no arranque.

1º partição - Windows Vista
2ª partição - Ubuntu

mas só aparece o vista, ao inicio, tenho 10 segundos para escolher, e queria fazer com que o ubuntu ficasse em primeiro xD é possível ?

Para instalar os drivers da placa grafica, aparece isto:
Citar:This installation procedure will likely be simplified further in the future, but for the moment you will need to download the NVIDIA FreeBSD Graphics Driver archives from the NVIDIA website, extract them to a temporary location of your choice, and run the following from the root of the extracted directory hierarchy:

% make install

This will compile the NVIDIA FreeBSD kernel module, install it, and kldload it. It will also remove any conflicting OpenGL libraries, and install the NVIDIA OpenGL libraries. The /dev/nvidia device files will be created (unless the system is using devfs), and your /boot/loader.conf file will be updated to automatically load the NVIDIA kernel module on boot, as well as the Linux ABI compatiability module should you not have it compiled into your kernel.

mas não existe nenhum ficheiro com esse nome, só 'makefile' e 'makefile.inc'

o ficheiro é tar.gz e eu nao sei o que é preciso fazer pa funcionar
Olá RicardJCP.

Para começar, parece que o teu computador está a utilizar o sistema de arranque do Vista. Tenho de te dizer que o Windows não reconhece o Linux. Por isso, vais ter de configurar isso à mão, o que infelizmente não sei como.

A melhor solução que vejo é repores o bootloader do Linux (neste caso o Grub). Lê estes tutoriais e vê se eles ajudam.

Segundo: make install não é um ficheiro, mas um comando.

Tens de descompactar o arquivo, abrir uma linha de comandos (chamada Consola no Linux) e escrever:

Código:
cd "/caminho/para/os/ficheiros/descompactados"

Carregas no Enter e escreves:
Código:
sudo make install

Carregas no Enter e o programa vai pedir-te a palavra passe de utilizador.
Escreve-a e carrega no Enter outra vez.
O programa vai instalar.

Mas parece que esse ficheiro é para instalação no FreeBSD. O Linux não é o mesmo que o FreeBSD, por isso a driver provavelmente não funcionará. Procura pela versão para Linux, não FreeBSD.

Mas a instalação de drivers restritas no Ubuntu é mais fácil, não precisas de fazer nenhum download:

Vai a Sistema > Administração > Controladores de Hardware

O sistema deve detectar o dispositivo e instalar as drivers correctas automaticamente.

Espero ter ajudado!
RicardoJCP Escreveu:no windows vista, nas ferramentas administrativas, há a opção de escolher o sistema operativo no arranque.

1º partição - Windows Vista
2ª partição - Ubuntu

mas só aparece o vista, ao inicio, tenho 10 segundos para escolher, e queria fazer com que o ubuntu ficasse em primeiro xD é possível ?

Tens a certeza que não te aparece o Ubuntu? Isso é muito estranho, tendo em conta que ao ligar o computador ele te pergunta qual queres iniciar.

Bem, fazemos assim:

Iniciar > Painel de controlo > Sistema e Manutenção > Sistema > Definições Avançadas do Sistema

Deve então surgir a janela Propriedades do sistema.

No separador Avançadas clica em Definições dentro de Arranque e recuperação. Surge outra janela onde aparece Sistema operativo predefinido, só tens de escolher o Ubuntu e clicar OK.
obrigado aos 2, resolvido Wink

so mais uma coisa que tem haver com o firefox, alguem sabe porque é que nao tem as 'Opções' no menu 'Ferramentas' ? e o flash anda esquisito xD

[Imagem: capturaecradv3.th.png]
Quanto às opções que deves estar À procura, deves conseguir encontrá-las em Editar > Preferências.

Quanto à performance de flash no Linux, é algo desde À muito "problemático", podes ir a Sistema > Adminsitração > Gestor de Pacotes Synaptic, e tentares procurar por flashplugin-nonfree. Se aparecer uma "estrela" sobre a opção é sinal que podes actualizar o flash para uma versão mais recente. Se não estiver selecionado, é porque nao tens a versão do flash da adobe (a melhor dentro do que há), e deves instalar esse pacote para teres suporte melhorado de flash

Como vi pela tua imagem que é importante teres flash para veres vídeos no youtube, existe um método de veres videos no youtube bastante melhor Wink, vê o seguinte link:

http://forum.pplware.com/showthread.php?tid=191
essa dica do totem é mesmo fixe, obrigadão.
ubuntu rulla xD
URL's de Referência