Forum Pplware

Versão Completa: rede (demasiado) confusa
Está de momento a ver uma versão reduzida do nosso conteúdo. Ver versão completa com o formato adequado.
Estou em desespero para pôr uma rede a funcionar.

Aconselhado pelos técnicos da Vodafone sobre as compatibilidades com as especificidades do serviço comprei o SMC 7904WBRA-N.

Só que estou a dar em louco para o conseguir configurar.

Explicando um pouco a rede que tenho (peço desculpas se a explicação for longa e confusa mas sinceramente de redes wireless não percebo grande coisa):

A linha é Vodafone, o modem/router é o SMC acima referido, existem 1 pc de secretária com o XP ligado ao modem por dois adaptadores powerline de devolo, existe um Magalhães com XP e um portátil com Vista que deverão aceder à rede e internet via rede wireless. Também era para haver um smartphone com wifi mas esse, neste momento nem entra nas contas.

Mais uma vez com a Vodafone consegui desligar o modem anterior da rede e ligar o novo (não é tão simples como parece pois é necessário fazer mesmo uma operação de rede para esta libertar os modems) e a internet até ficou a funcionar no fixo. Só que...não consigo aceder à página de configuração do modem.

Presumindo que pudesse ser um conflito com o acesso pela rede powerline, liguei o portátil por cabo ao modem, onde consegui aceder à pagina de configurações (mas não à internet) e fazer a configuração (pelo menos dos parâmetros básicos como a atribuição de palavras de segurança e nome SSID).

Posto isto, já em wireless, o portátil identifica a rede, acede a ela mas não acede à internet. Dá a mensagem de "acesso:somente local" ou qualquer coisa do género. O Magalhães o mesmo (excepto a mensagem que creio ser exclusiva do Vista): acede à rede, mas de internet tá quieto.

Posto isto tenho um fixo que acede à internet mas não à página de configuração do router e dois portáteis que acedem à rede e por cabo directo ao modem à página de configuração do router, mas nem de uma maneira nem doutra acedem à internet.

Tou a ficar fartinho e estou aqui estou a desistir.
activas-te a net por wlan no router ?
Activei a wlan. Não me lembro de ter visto essa opção mas mais logo verificarei!
Eu não tenho a certeza se o teu tem, mas já vi alguns com isso e que me fizeram perder algum tempo a procura do problema de não ter net via wlan nessa rede, e era isso!
Obrigado a quem tentou ajudar na resolução do problema, infelizmente em vão.

Já devolvi o SMC, neste momento vou tentar outro emprestado e sem grande fé, sendo que depois parto para o Speedtouch da Vodafone.
Companheiro, peço imensa desculpa mas o teu post passou-me mesmo ao lado Confused

Não é normal este tipo de situação acontecer nos routers (no entanto, alguns têm essa possibilidade de configuração).

Pode tambem ser uma anomalia no router.

Quando testares com outro equipamento, sugiro-te um reset ao mesmo.

Se voltar a surgir a mesma situação, avisa para tentarmos outra solução Wink
Inesperadamente, após uns stresses com a Vodafone, consegui por um router wireless a funcionar com o modem deles.

Neste momento o sinal chega ao Thompson ST5x6v6 de Vodafone, é direccionado para um SMC WBR14S-N2, de onde vai por wireless para dois pc´s portáteis e para um telemóvel e por powerline da Devolo para o pc de secretaria.

O único problema é que não consigo (não sei) abrir portas no router (ou nos routers ??? ) para o Utorrent. Neste momento os dois que poderão vir a utilizar o Utorrent estão com o Win7.

Alguém me dá uma ajuda?

P.S. Já tentei o Simple Port Forwarding sem sucesso!
vai á pagina de configuraçao do thomson http://192.168.1.254 (penso que é esta) e procura por dmz
procura tambem qual o ip (SMC) que está ligado aí deve ser talvez 192.168.1.2 (ou por aí em diante).

Exemplo em DMZ pois 192.168.1.2

Depois no SMC vais ao site http://portforward.com/english/routers/p...orrent.htm e abres apenas as portas no SMC.
Assim só precisas de configurar um.

Espero ter ajudado. Se sim dá-me pontuação. Obrigado
URL's de Referência