Forum Pplware

Versão Completa: Problema com Router SMC wbr14s-n2
Está de momento a ver uma versão reduzida do nosso conteúdo. Ver versão completa com o formato adequado.
Boas, é o meu 1º post, cheguei aqui depois de pesquisar sobre o problema do router, mas nao encontrei nada que ajudasse, agradecia que alguem me pudesse dar umas luzes.

O problema é o seguinte, comprei um router cabo dps de instalar a zon, mas agora nao consigo configurar. Nos 5 passos de instruçoes, dizem para ligar o modem ao router e dps o router ao pc por cabo e dps configura-se normalemente, mete-se o ip do router do browser e ta feito. Mas qd meto o ip q me dao (192.168.2.1) nao vai dar a lado nenhum, mm q encontre uma rede wireless default, ja experimentei com outros ips, ligar o router ao pc sem modem e nunca dá. O vista encontra uma rede wireless default mas tb nao dá para fazer nd.

Agradeço algumas dicas ou digam-me se o problema do router nao tem soluçao para ir trocá-lo o quanto antes.

Obrigado
Se o pc não detecta o router , então deve ter avaria , tenho um router SMC (com adsl incluido) e funciona muito bem .

se não consegues aceder atraves do browser que vem nas instruções , vai devolver ...
O ip 192.168.2.1 é de facto esse, não vale a pena experimentares com outro.
Se não estás a conseguir aceder as configurações, pode ser que tenhas um ip fixo no pc.
Vai as ligações de rede e verifica se a tua ligação por cabo está configurada manualmente ou se indica DHCP.
Se for o segundo caso, e se não houver nada a barrar a comunicação entre o pc e o router, vai a loja que não podes fazer nada quanto a isso.
Podes tambem tentar noutro pc para teres a certeza que a falha é do router e não do pc.
Sim tenho DHCP mas nao consigo aceder ao router. Já experimentei noutro portatil e também nao deu nada. Vou devolver amanha e levo o meu pc caso eles queiram experimentar.

Obrigado pela prontidao =)
Vai a Iniciar > Executar > cmd > ipconfig

O IP que te der será aquele que deves colocar no endereço. Se não te aparecer nada o problema está no router (ou podem faltar-te drivers para o cabo ethernet)
(30-08-2008 13:07)Nuno A. Escreveu: [ -> ]Vai a Iniciar > Executar > cmd > ipconfig

O IP que te der será aquele que deves colocar no endereço. Se não te aparecer nada o problema está no router (ou podem faltar-te drivers para o cabo ethernet)

não entres por aí..se não tiver ip:
pode ser problemas de protocolos..
pode ter os serviços desactivos..
pode uma firewall a barrar (já vi o panda a fazer isso)..
pode ser uma falha no próprio pc..
pode ser virus..
pode ser......

o jovem já testou noutro pc, se também acontece o mesmo é provavel que seja problemas com o router..a não ser que o router esteja reconfigurado para uma gama diferente (o que se for o caso deram-te um router usado) não vale a pena insistir no assunto..

Dá-nos depois o feddback..
fazes assim (foi o que fiz no meu router smc Smile )

Abrir o centro de rede e partilha>alterar as definicoes da placa>clica na tua placa de rede>protocolo ip versao 4

poes isto nas caixinhas:

endereço ip: 192.168.2.2
mascara sub-rede: 255.255.255.0
gateway predefinido: 192.168.2.1

servidor DNS preferido:194.65.47.43 (se a tua net for meo é isto se nao procura na net)
servidor DNS alternativo :194.65.47.44 (se a tua net for meo é isto se nao procura na net)


validas informaçoes ao sair>ok

ja deve dar agora vais ao browser e metes o ap do smc. quando quizeres ligar sem ser ao ap tiras os numeros .

espero ter ajudado Wink (só tenho 16 anos XD)

zesaavedra
URL's de Referência