Forum Pplware

Versão Completa: TOSHIBA NAO LIGA
Está de momento a ver uma versão reduzida do nosso conteúdo. Ver versão completa com o formato adequado.
Saudaçoes,

Tenho por ca um Toshiba A305D-S6848 que esta comigo a apenas um mes e de um momento para o outro ele parou de ligar.
Carrego no botao para ligar ele acende todas as luzer(power, bateria botoes de control de multimedia) mas arrancar mesmo e começar a apresentar alguma coisa ele nao faz.
De momento nao o que pode ter esse computador, mas sei k muitos do mesmo modelo que o meu estaoa apresentar problemas semelhantes.
O de um amigo tambem ficou assim mas depois ficou bom.
Estou a desconfiar que seja o processador, mas nao tenho certeza de nada.

Alguem me pode ajudar?
Estás a ligar apenas com a bateria ligada ou também com o adaptador de corrente? Tenta ligar só com a bateria, pois já me aconteceu ter problemas nas tomadas eléctricas ou no carregador e acontecia-me o mesmo que a ti, a bateria impedia que o pc iniciasse o boot!
bem ja fiz isso sim senhor, ja tentei so com bateria, so com a corrente e nada de nada
Eu apostaria na placa mãe, mas... Realmente não te posso garantir de nada...
Da ultima vez que isso aconteceu com o meu toshiba, levei o meu pc a uma loja, e eles próprios disseram que era um virus.
Bem, vírus apenas afecta software...apesar de ser possível afectar hardware é muito mas muito dificil e para além disso é algo raro.
No caso efectivamente poderá ser...

Electricidade estática nas memoria RAM (Geralmente ouvirias um sinal sonoro)
Motherboard com problemas.

Encaminha isso para a marca ou para a loja onde o adquiris-te e não inventes para não estragar.
(22-06-2010 08:58)RaCcOn Escreveu: [ -> ]Encaminha isso para a marca ou para a loja onde o adquiris-te e não inventes para não estragar.

Náo pude deixar de rir, mas é a verdade! Por vezes só queremos resolver e só fazemos asneira..
.
URL's de Referência