Forum Pplware

Versão Completa: Não sejam picuinhas!
Está de momento a ver uma versão reduzida do nosso conteúdo. Ver versão completa com o formato adequado.
Eu venho aqui apresentar a minha opinião sobre as críticas feitas ao Unity. Em parte concordo com este artigo do pplware: http://pplware.sapo.pt/linux/ubuntu-%E2%...troversia/.
Apesar de eu detestar o unity (principalmente a nova versão que vai ser incluída no ubuntu 11.10, por causa de umas alterações que o tornam ainda mais chato de usar.) não sou contra ele: a evolução tem que acontecer, não podemos ficar agarrados ao gnome 2.23 para sempre! E não se esqueçam: nós somos felizardos utilizadores de Linux! Não fazemos parte do monopólio da Microsoft! Nós temos poder de escolha! Se não gostam do unity agarrem nas mãozinhas, no google e no terminal e misturem tudo dentro de uma instalação do ubuntu e o resultado é: um gnome 2.23 ou um gnome 3 ou um kde 4 ou... São tantas opções. É só mais um desafio que nos apresentam. Nós somos livres! Nós somos Linux! Temos a sorte de não ser obrigados a usar determinado gestor de janelas ou efeitos de ambiente de trabalho! O Linux não é como os outros sistemas operativos, aqui nós podemos escolher como é o nosso desktop!
Portanto, lá porque a partir de agora a Canonical vai usar o Unity como desktop-manager predefinido, nada nos impede de ir ao terminal e escrever: sudo apt-get install gnome-session-fallback e ter o nosso gnome 2.23 a funcionar na maior. Eu acho que os utilizadores do ubuntu se estão a habituar a ter a papinha toda feita Evil. E isso não é a ideologia do Linux, isso é a ideologia do Windows! E Linux não é Windows!
E para os novatos que dizem ter medo de usar o terminal tenho uma recomendação: sigam as instruções dos tutoriais à risca e o pior que pode acontecer é aprenderem!Wink

P.S.: Apesar de ter usado a controvérsia do Unity como base, esta mensagem aplica-se a todas as Distribuições de Linux e a todos os outros problemas em que os utilizadores são preguiçosos.

Atenciosamente,
Pedro Pinto
Um utilizador de Ubuntu, Fedora e Linux Mint indignado com fitas dos utilizadores de UbuntuMad
Mas por é que achas que na ideologia do linux tem que haver trabalho arduo? Linux é so um kernel o resto é trabalho das distribuiçoes gnu/linux cada uma com a sua ideologia. O ubuntu quer ser tao facil de usar como outros SO, por mim todo bem, archlinux prefere ser mais minimalista que obriga as utilizadores a lerem algumas coisas antes de intalar, por mim todo bem. O ubuntu na minha opiniao é super facil de utilizar e é assim que deve continuar pois pelo que vejo e assim que os utilizadores e dos dev querem que ele seja.Nao intendi muito bem para que do teu post.
Mkman, eu também não quero que o ubuntu se transforme num archlinux (que já tentei instalar 4 vezes sem sucesso), só acho que os utilizadores estão a fazer uma tempestade num copo de água. Diz-me, achas que é assim tão difícil abrir uma janela do terminal e digitar sudo apt-get install gnome-session-fallback? Ainda por cima o Ubuntu tem tanta documentação na Internet que ensina a mudar o desktop-manager de forma simples e segura que não entendo porque é que os utilizadores estão a fazer esta "birrinha" por causa do Unity.
Mas é só e somente a minha opinião!
Nao acho mal mas tambem nao acho bem. se utiliza se ubuntu nao queria andar com o unity.Mas tambem compreendo quem nao quer andar por ai a mudar todo porque quer aquele desktop assim como vem e so querem instalar mais uns programitas e começar a codar.Mas pronto foi uma decisao do ubuntu e pronto os utilizadores vao ter que pelo menos instalar o default.
(09-09-2011 11:09)pedroware Escreveu: [ -> ]janela do terminal e digitar sudo apt-get install gnome-session-fallback?

mas hoje em dia isso nem é preciso colocar nos fóruns linhas de comandos , basta utilizar protocolo apt-URL https://wiki.ubuntu.com/AptUrl
clika no link Big Grin
apt://gnome-session-fallback

ou clika na imagem

[Imagem: Ubuntu_Software_Center_icon.png]

não há necessidade em utilizar terminais ou comandos para instalar no ubuntu , esta opção já existe a muito tempo, mas continuam com o mesmo nos fóruns do ubuntu a insistir com os comandos para instalar , não há necessidade, outras distros como Opensuse já utilizem este tipo protocolo.
URL's de Referência