Forum Pplware
Pipplware 6.0 - Versão de Impressão

+- Forum Pplware (http://forum.pplware.com)
+-- Fórum: Pplware (/forumdisplay.php?fid=1)
+--- Fórum: PiPplware (/forumdisplay.php?fid=45)
+--- Tópico: Pipplware 6.0 (/showthread.php?tid=23207)

Páginas: 1 2 3 4 5 6 7 8 9 10


RE: Pipplware 6.0 - dsantos - 10-01-2018 01:04

Normal não é... É uma rede escondida ? Se for tens de usar o wpa_gui, está no menu no XFCE no canto superior esquerdo -> Internet.


RE: Pipplware 6.0 - modem - 21-01-2018 20:57

Existe algum plano para passar o pipplware para a versão Stretch?

Atualmente, ao tentar atualizar o transmission para a última versão que corrige os problemas de segurança anunciados na semana passada faz desinstalar o transmission-daemon porque a última versão 2.92-2 não está disponível para o jessie.


RE: Pipplware 6.0 - dsantos - 21-01-2018 21:05

Sim, quando o pessoal do RetroPie actualizarem para o Stretch.


RE: Pipplware 6.0 - modem - 21-01-2018 23:05

Top!Big Grin


Pipplware 6.0 - freemanpt - 24-01-2018 11:22

Pois vinha aqui falar no transmission como posso fazer para usá-lo de novo? Ou espero por updates? Já fiz um clean install da imagem e continuo a não conseguir conectar me ao client.

De qualquer das formas há alguma razão para o kodi continuar na versao 17.4??

Obrigado desde já! Cumps!


RE: Pipplware 6.0 - dsantos - 24-01-2018 13:06

O transmission vou tratar disso agora à tarde, há qq coisa que não é compatível com a nova versão e o gestor de pacotes remove-o automaticamente, quando estiver eu aviso aqui.
Quanto ao Kodi estar na versão 17.4 já falei disso em vários sítios, mas talvez não tenha falado aqui. O Kodi 17.5 e 17.6 (e futuramente o 18) tem código no ffmpeg que não compila mais com o GCC 4.9.2 do Jessie. Como o código é referente à parte gráfica do Pi, que é código fechado, é muito difícil para mim tornar isso compatível com o GCC 4.9.2, se não impossível. A única solução é actualizar o GCC, coisa que também não é fácil pois pode dar problemas. Como a diferença do 17.4 para o 17.6 (ultima estável do 17) é mínima, para já fica assim.


RE: Pipplware 6.0 - freemanpt - 24-01-2018 14:15

(24-01-2018 13:06)dsantos Escreveu:  O transmission vou tratar disso agora à tarde, há qq coisa que não é compatível com a nova versão e o gestor de pacotes remove-o automaticamente, quando estiver eu aviso aqui.
Quanto ao Kodi estar na versão 17.4 já falei disso em vários sítios, mas talvez não tenha falado aqui. O Kodi 17.5 e 17.6 (e futuramente o 18) tem código no ffmpeg que não compila mais com o GCC 4.9.2 do Jessie. Como o código é referente à parte gráfica do Pi, que é código fechado, é muito difícil para mim tornar isso compatível com o GCC 4.9.2, se não impossível. A única solução é actualizar o GCC, coisa que também não é fácil pois pode dar problemas. Como a diferença do 17.4 para o 17.6 (ultima estável do 17) é mínima, para já fica assim.

Obrigado pelo esclarecimento!! @dsantos

O kodi para mim não é grave ficar assim mas não sabia que era necessário uma alteração tão radical, pior é mesmo o transmission que uso bastante mas nada de grave ficar sem ele uns dias. Aguardo depois as instruções a seguir e obrigado mais uma vez pelo teu trabalho!

Cumps.


RE: Pipplware 6.0 - dsantos - 31-01-2018 17:29

Peço desculpa pelo atraso, o problema do Transmission está resolvido. Basta actualizar o sistema. Se na anterior actualização o transmission-daemon foi removido, instalem o mesmo através do Synaptic, o gestor de pacotes no XFCE, ou executando o seguinte comando num terminal:
Código:
sudo apt-get install transmission-daemon

Não perdem as definições que tinham anteriormente. Reiniciem o Pi no final.


RE: Pipplware 6.0 - viktor20 - 17-03-2018 12:32

(17-03-2017 19:58)dsantos Escreveu:  Boa noite,

Está finalmente disponível o PiPplware 6.0, com suporte completo aos novos Compute Module 3, Zero W e todas as outras versões mais antigas!

[Imagem: oV8GQoy.png]

https://pplware.sapo.pt/linux/chegou-novo-pipplware-6-raspberry-pi/


Esperemos que gostem [Imagem: biggrin.gif]

Qualquer dúvida podem postar aqui.

Mais informação no site oficial:
http://pipplware.pplware.pt/
Olá,
Ao instalar esta versão no velhinho rpi1 mod.B, o pipplware não avança da imagem inicial "pipplware 6.0". Porque será?
Obrigado


RE: Pipplware 6.0 - dsantos - 17-03-2018 13:58

Funciona no RPi 1 sim, as imagens são testadas num RPi 1 tb. Faça download novamente do ficheiro, descomprima o ficheiro e grave outra vez, segundo as instruções. É provável que algum destes passos tenha corrido mal no seu caso. No local de download, tem uma chave md5 que você pode comparar depois de descomprimir o ficheiro para ter a certeza que está tudo ok.