Forum Pplware
Ubuntu - SIP Optimus - Versão de Impressão

+- Forum Pplware (http://forum.pplware.com)
+-- Fórum: Software (/forumdisplay.php?fid=4)
+--- Fórum: GNU/Linux (/forumdisplay.php?fid=7)
+--- Tópico: Ubuntu - SIP Optimus (/showthread.php?tid=7738)



Ubuntu - SIP Optimus - Jakob - 10-11-2010 15:16

Pessoal, precisava da vossa ajuda, tenho o ubuntu 10.10, e queria usar o SIP da Optimus num cliente qualquer, já entendi que tenho de mudar o User Agent do softare para: Optimus-SoftPhone/7.0.1.4124

O problema é que tentei mudar no sorce do twinkle no ficheiro protocol.h mas depois não consigo compilar e instalar, a compilar tive de instalar uma parga de dependencias e mesmo assim não consegui.

O que eu pedia aqui era se alguem conseguia mudar o User Agent num software qualquer Twinkle, Ekiga, o que for e criar um deb para eu poder instalar?

Obrigado