Colocar Resposta 
 
Avaliação do Tópico:
  • 0 votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Google Chrome - problema
08-09-2008, 13:25 (Esta mensagem foi modificada pela última vez a: 13-09-2008 16:51 por Sheik.)
Mensagem: #1
Google Chrome - problema
Desde ontem que quando tento abrir uma pagina qualquer no Crhome este fica parado até aparecer a seguinte mensagem

[Imagem: semttulooo9dk8.th.jpg]

Já desinstalei e instalei novamente, corri o CCleaner, mas o problema mantêm-se.
Tenho a versão 1798.


cumps
Procurar todas as mensagens deste utilizador
Citar esta mensagem numa resposta
08-09-2008, 13:46
Mensagem: #2
RE: Google Chrome - problema
Resolução A:

1.º Desinstala
2.º Vai a "C:\Documents and Settings\((jOUz3))\Definições locais\Application Data\Google\Chrome" e elimina tudo o que está aí
3.º Reinstala!

Resolução B:
1.º Saca do pplware o Portable Chrome(é a mesma coisa que o outro, só não se instala)
2.º Cola em C:\Programas
3.º Faz os atalhos e usa este!

Se o erro persistir o problema não é do Chrome. Se não conseguires, volta cá!

It's a basic truth of the human condition that everybody lies.

[Imagem: pplware_addict.png]
[Imagem: pplware_moderator.png]
Procurar todas as mensagens deste utilizador
Citar esta mensagem numa resposta
13-09-2008, 16:50
Mensagem: #3
RE: Google Chrome - problema
No atalho para o Google Chrome adiciona o seguinte parâmetro:

...\Google\Chrome\Application\chrome.exe –no-sandbox

Já agora, uma versão actualizada do Portable Chrome:
http://www.pplware.com/2008/09/10/google...portaable/
Procurar todas as mensagens deste utilizador
Citar esta mensagem numa resposta
29-04-2012, 22:48
Mensagem: #4
RE: Google Chrome - problema
(08-09-2008 13:25)jOUz3 Escreveu:  Desde ontem que quando tento abrir uma pagina qualquer no Crhome este fica parado até aparecer a seguinte mensagem

[Imagem: semttulooo9dk8.th.jpg]

Já desinstalei e instalei novamente, corri o CCleaner, mas o problema mantêm-se.
Tenho a versão 1798.


cumps

'jOUz3,eu estava com o mesmo problema...tbm tentei varias formas de tentar resolver,ate q por curiosidade,eu fiz o seguinte:

Cliquei com o botao direito no icone do chrome,fui em "abrir local do arquivo" fui na pasta "Aplication" que fica 2 niveis acima,dpois acessei uma pasta que o nome dela são numeros,começa com 18.0.105...alguma coisa,dpois "installer" e extrai a pasta rar q tem nela,e abri por ali,e voltou a funcionar
espero ter ajudado.
Procurar todas as mensagens deste utilizador
Citar esta mensagem numa resposta
29-04-2012, 23:01
Mensagem: #5
RE: Google Chrome - problema
(29-04-2012 22:48)Clifford Allan Escreveu:  'jOUz3,eu estava com o mesmo problema...tbm tentei varias formas de tentar resolver,ate q por curiosidade,eu fiz o seguinte:

Cliquei com o botao direito no icone do chrome,fui em "abrir local do arquivo" fui na pasta "Aplication" que fica 2 niveis acima,dpois acessei uma pasta que o nome dela são numeros,começa com 18.0.105...alguma coisa,dpois "installer" e extrai a pasta rar q tem nela,e abri por ali,e voltou a funcionar
espero ter ajudado.

O tópico já tem uns anitos Smile, mas como a intenção é que conta, fica a solução para quem tiver o mesmo problema.

[Imagem: ztc07a.jpg]
Não resolvo dúvidas por PM.
Procurar todas as mensagens deste utilizador
Citar esta mensagem numa resposta
Colocar Resposta 


Saltar Fórum:


Utilizadores a ver este tópico: 1 Visitante(s)