Forum Pplware

Versão Completa: PC sem som
Está de momento a ver uma versão reduzida do nosso conteúdo. Ver versão completa com o formato adequado.
Boa tarde, eu formatei o PC a um amigo e instalei o Solus Linux para experimentar, o pc estava que era uma maravilha entretanto o solus fez umas actualizações e deixei de ter som no PC.

Entretanto instalei o Windows 7, após a instalação continuei sem som, no gestor de dispositivos não aparece qualquer tipo de conflito.

Ele não me deixa activar as colunas, não as detecta apesar de estarem ligadas, no gestor de audio da realtek acusa que tenho o hdmi ligado mas as únicas coisas que tenho ligadas são as colunas, o rato e o teclado.


http://imageshack.com/a/img923/8620/SMyL1T.png
http://imageshack.com/a/img924/2526/lXy71P.png
http://imageshack.com/a/img923/3304/wEZ9OA.png
Qual é a tua placa de som?

Se estás a usar a da board, qual é a tua board?
É uma IPIB-BL Benicia da ASUS, estou a usar a onboard até porque não tenho mais nenhuma

O monitor está ligado por VGA não percebo porque é que isto assume o monitor como uma TV por HDMI
Já tentaste reinstalar o firmware da bios?
No site da HP encontrei o update para a bios mas só para o Windows vista, tentei em modo compatibilidade e não consegui indica que a versão do Windows não é suportada, e não consegui encontrar update para o Windows 7
 
Vou comprar uma placa de som interna à partida deve resolver não é?
À partida sim, mas seria sempre bom saber se o problema é realmente na placa de som ou na board.
URL's de Referência