Colocar Resposta 
 
Avaliação do Tópico:
  • 0 votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Dúvidas de iniciante
07-10-2009, 14:17
Mensagem: #51
RE: Dúvidas de iniciante
Finalmente descobri a configuração do xorg.conf para a minha placa gráfica, agora está a funcionar perfeitamente.

Para quem estiver com o mesmo problema deixo aqui o conteúdo do ficheiro:
Código:
# xorg.conf (X.Org X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# Note that some configuration settings that could be done previously
# in this file, now are automatically configured by the server and settings
# here are ignored.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
# sudo dpkg-reconfigure -phigh xserver-xorg
Section "InputDevice"
Identifier "TouchPad"
Driver "synaptics"
Option "device" "/dev/input/event8"
# Option "TapButton1" "0"
# Option "TapButton2" "0"
Option "HorizEdgeScroll" "False"
Option "VertTwoFingerScroll" "True"
Option "HorizTowFingerScroll" "True"
# Option "TouchpadOff" "2"
Option "SHMConfig" "False"
EndSection

Section "ServerLayout"
Identifier "Default Layout"
Screen 0 "Screen0" 0 0
InputDevice "Keyboard0" "CoreKeyboard"
# InputDevice "Mouse0" "CorePointer"
InputDevice "TouchPad" "CorePinter"
EndSection

Section "ServerFlags"
Option "Xinerama" "0"
Option "AIGLX" "False"
EndSection

Section "InputDevice"
# generated from default
Identifier "Keyboard0"
Driver "kbd"
EndSection

#Section "InputDevice"
# # generated from default
# Identifier "Mouse0"
# Driver "mouse"
# Option "Protocol" "auto"
# Option "Device" "/dev/psaux"
# Option "Emulate3Buttons" "no"
# Option "ZAxisMapping" "4 5"
#EndSection

Section "Monitor"
Identifier "Configured Monitor"
EndSection

Section "Monitor"
Identifier "Monitor0"
VendorName "Unknown"
ModelName "AUO"
# HorizSync 30.0 - 100.0
# VertRefresh 55.0 - 110.0
DisplaySize 344 193
# Mode "1366x768"
# DotClock 69.5MHz
# HTimings 1366 1414 1446 1437
# VTimings 768 771 775 806
# EndMode
# Modeline "1366x768" 69.50 1366 1414 1446 1437 768 771 775 806
Modeline "1366x768" 69.50 1366 1414 1446 1446 768 771 775 806 -hsync -vsync
# Modeline "1366x768q" 72.00 1366 1414 1446 1494 768 771 777 803 -hsync -vsync
# Option "DPMS" "True"
EndSection

#Section "Device"
# Identifier "Configured Video Device"
# Driver "nvidia"
#EndSection

Section "Device"
Identifier "Device0"
Driver "nvidia"
VendorName "NVIDIA Corporation"
BoardName "GeForce G 105M"
Option "NvAGP" "0"
# Option "UseInt10Module" "True"
Option "UseEDID" "False"
Option "AllowSHMPixmaps" "True"
Option "ExactModeTimingsDVI" "True"
Option "ModeValidation" "NoHorizSyncCheck,NoDFPNativeResolutionCheck,NoExt endedGpuCapabilitiesCheck,NoWidthAlignmentCheck,No VertRefreshCheck"
EndSection

Section "Screen"
Identifier "Default Screen"
Device "Configured Video Device"
Monitor "Configured Monitor"
EndSection

Section "Screen"
Identifier "Screen0"
Device "Device0"
Monitor "Monitor0"
DefaultDepth 24
Option "TwinView" "0"
SubSection "Display"
Modes "1366x768"
Depth 24
EndSubSection
EndSection
Procurar todas as mensagens deste utilizador
Citar esta mensagem numa resposta
Colocar Resposta 


Saltar Fórum:


Utilizadores a ver este tópico: 3 Visitante(s)