Colocar Resposta 
 
Avaliação do Tópico:
  • 0 votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
[Resolvido] VirtualBox lento na emulação [Resolvido]
07-09-2010, 10:10
Mensagem: #12
RE: VirtualBox lento na emulação
(07-09-2010 09:58)Lopesmaio Escreveu:  
(07-09-2010 09:55)wolfytuga Escreveu:  Só uma pequena questão: qual a definição que defines para a gráfica no VirtualBox? Por defeito essa definição está muito baixa, e pelo que dizes que o ecrã aparecia aos bocados... Tenta colocar por exemplo a 64MB ou superior, depende da tua placa gráfica.

Obrigado por tentar ajudar, mas o problema não parece vir da gráfica, a falta do desempenho vem em abrir janelas, executar comandos, etc.

Sim eu sei disso, mas já viu qual é a definição? Só naquela, porque eu também tive algo semelhante, e tal como o teu o meu não suporta virtualização. O único mais lento que tive foi o Fedora, mas era apenas no arranque, depois até ficava bom. Tenho os seguintes requisitos:

CPU: Intel Celeron 2GHz (32 bit)
RAM: 2GB
Gráfica: Mobile Intel 4 Series Express
VRAM: 64MB

Só se for por teres um CPU a 64 bit...

wolfytuga
Para o que der e vier...
emachines E520 | Intel Celeron 2.0GHz | 32/64bit | RAM 2GB | HD 160GB | Intel Mobile 4 Express, 64MB → 1GB
Visitar Website de este utilizador Procurar todas as mensagens deste utilizador
Citar esta mensagem numa resposta
Colocar Resposta 


Mensagem neste Tópico
RE: VirtualBox lento na emulação - wolfytuga - 07-09-2010 10:10

Saltar Fórum:


Utilizadores a ver este tópico: 1 Visitante(s)