Forum Pplware

Versão Completa: [Ajuda]HP G61 400SP
Está de momento a ver uma versão reduzida do nosso conteúdo. Ver versão completa com o formato adequado.
Boas Noites

Sou possuidor de uma HP G61 400SP e estou a ter um grande problema, o ecrã do portátil não liga (fica preto) todo o resto inicia incluindo Software, já o liguei a um monitor externo e também não da sinal de si ( posso não estar a efetuar bem a ligação entre os dois), para conseguir ligar o ecrã do portátil tenho de carregar no botão de energia (On/Off) ligar/desligar muitas vezes até conseguir que haja imagem no portátil isto torna-se chato porque tenho de estar ali a ligar e desligar durante 5minutos +/-.

-Os gráficos estão atualizados.
-O Windows é 8.1 ( não de origem) porque tive de formatar o Win7 Home Premium mas quando chegou a fase da chave não consegui colocar porque a etiqueta que esta na parte de trás/baixo já não se encontra legível.
-Quando inicio o Pc por cima do símbolo da HP aparece umas letras a dizer " Serial Number Not Found " problema este que me levou a formatar, antes de formatar ele ligava corretamente sem problemas de ecrã preto.

O que poderá ser? Alguém me poder ajudar? Vale a pena a reparação (DiY) ou levar a um Técnico ou em ultimo recurso comprar um Novo.
Ora bem apos alguma batalhar pessoal entre mim e o meu PC lá acabei de conseguir reparar o 3º ponto do Serial Number Not Found.
Em relação ao ecrã/monitor hoje desmontei-o todo e desliguei o ecrã do PC, ligando em seguida um monitor externo, neste ponto consegui perceber que a placa gráfica esta de boa saúde, isto leva me a crer depois de algumas/muitas pesquisas que seja do inversor do ecrã, já consegui arranjar um no Ebay a ver vamos quando o mesmo chegar se o problema era o que referi.

Se houver outras hipóteses agradeço a ajuda prestada.
Mas o inversor do ecrã penso que só atua no monitor do portátil e acho que não tem influência quando ligamos um monitor esterno...

não será aí algum problema de drivers da gráfica? Que gráfica tem?
Vês o ponteiro do rato quando está tudo preto?
Quando ele liga experimenta reiniciar. Quando reinicia continua preto?

O Ecrã preto só aparece ao ligar depois de estar desligado?
(03-08-2015 03:20)carmsilva Escreveu: [ -> ]Mas o inversor do ecrã penso que só atua no monitor do portátil e acho que não tem influência quando ligamos um monitor esterno...

não será aí algum problema de drivers da gráfica? Que gráfica tem?
Vês o ponteiro do rato quando está tudo preto?
Quando ele liga experimenta reiniciar. Quando reinicia continua preto?

O Ecrã preto só aparece ao ligar depois de estar desligado?

Respondendo ao carmsilva:
-Os drives da gráfica estão/estavam atualizadíssimos.
-A gráfica é uma Nvidia Geforce G 103M
-Não há/havia ponteiros no ecrã quando estava preto.
-Sim era necessário reiniciar muitas vezes ate conseguir ter imagem.
-Sim o ecrã so fica preto ao iniciar quando esta desligado muio tempo (8h) mas se reiniciar ele voltava a dar imagem.

Agora o mais importante:
Hoje recebi o inversor que tinha adquirido no fima da semana semana passada, depois de desmontar todo o pc e colocar o novo inversor no ecrã voltou a vida, o problema residia no inversor antigo que se encontrava avariado.

Espero ter ajudado com o meu problema e resolução do mesmo.

Obrigado ao carmsilva pela sua ajuda.
URL's de Referência