Tópico Encerrado 
 
Avaliação do Tópico:
  • 0 votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Impressora não funciona
06-10-2014, 00:24
Mensagem: #1
Impressora não funciona
Por mais que tente não consigo pôr a minha nova impressora (Canon PIXMA iP4200) a funcionar. Já a liguei à minha rede wireless e já instalei o software que vinha com o CD (a versão que está disponível no site até é mais recente, mas também já a experimentei e não funcionou) e nada. Depois de fazer o que disse anteriormente experimentei adicioná-la manualmente mas também não funcionou. Podiam-me ajudar?
Procurar todas as mensagens deste utilizador
06-10-2014, 12:24
Mensagem: #2
RE: Impressora não funciona
desliga a impressora - desistala os drivers  - reinicia o PC - instala os drivers - liga a impressara por USB  ( noutra porta USB ) - liga a impressora
Procurar todas as mensagens deste utilizador
06-10-2014, 15:01
Mensagem: #3
RE: Impressora não funciona
(06-10-2014 12:24)Subs Escreveu:  desliga a impressora - desistala os drivers  - reinicia o PC - instala os drivers - liga a impressara por USB  ( noutra porta USB ) - liga a impressora

Já fiz isso que tu disseste excluindo ligar a impressora por USB porque eu quero ligá-la por wireless.
Procurar todas as mensagens deste utilizador
08-10-2014, 16:48
Mensagem: #4
RE: Impressora não funciona
ok metes te a impressora com ip Fixo?
Caso não tenhas posto então mete.

por exemplo 192.168.1.160

a seguir vais : Painel de Controlo\Todos os Itens do Painel de Controlo\Dispositivos e Impressoras
Botão do lado direito sobre a tua impressora e carregas em "propriedades da impressora"

depois
no menu "portas" fazes adicionar uma nova porta e metes "standart TCP/IP POrt" e escolhes nova porta, metes "Seguinte" e de seguida metes o ip da impressora que será 192.168.1.160 (igual ao ip do exemplo)

fazes tudo "seguinte" para o resto não te esquecas de fazer "aplicar" e expermenta imprimir uma pagina de teste
Procurar todas as mensagens deste utilizador
08-10-2014, 18:11
Mensagem: #5
RE: Impressora não funciona
(08-10-2014 16:48)Subs Escreveu:  ok metes te a impressora com ip Fixo?
Caso não tenhas posto então mete.

por exemplo 192.168.1.160

a seguir vais : Painel de Controlo\Todos os Itens do Painel de Controlo\Dispositivos e Impressoras
Botão do lado direito sobre a tua impressora e carregas em "propriedades da impressora"

depois
no menu "portas" fazes adicionar uma nova porta e metes "standart TCP/IP POrt" e escolhes nova porta, metes "Seguinte" e de seguida metes o ip da impressora que será 192.168.1.160 (igual ao ip do exemplo)

fazes tudo "seguinte" para o resto não te esquecas de fazer "aplicar" e expermenta imprimir uma pagina de teste

Como é que se põe isso do IP fixo? Mas a questão é mesmo essa; o símbolo da impressora nem sequer aparece em "Dispositivos e Impressoras" mesmo depois de eu a ter conectado à minha rede Wireless e de ter instalado os drivers que vinham com o CD ou os que estão no site. Esse símbolo só aparece se eu adicionar a minha impressora manualmente em "Adicionar uma impressora" mas depois de eu fazer isso dá erro ao imprimir.
Procurar todas as mensagens deste utilizador
08-10-2014, 22:02
Mensagem: #6
RE: Impressora não funciona
Tens de verificar no manual de instrucoes da tua impressora como e que a ligas a rede wifi de tua casa, depois esta devera de obter um IP. 

Com esse IP vais ao teu pc e segues as instrucoes que te deram antes.
Visitar Website de este utilizador Procurar todas as mensagens deste utilizador
08-10-2014, 23:00 (Esta mensagem foi modificada pela última vez a: 09-10-2014 14:02 por Pedro Gonçalves.)
Mensagem: #7
RE: Impressora não funciona
(08-10-2014 22:02)RaCcOn Escreveu:  Tens de verificar no manual de instrucoes da tua impressora como e que a ligas a rede wifi de tua casa, depois esta devera de obter um IP. 

Com esse IP vais ao teu pc e segues as instrucoes que te deram antes.
 
Já liguei a impressora à rede Wi-Fi e segui as instruções que vinham com o manual e nada.
Procurar todas as mensagens deste utilizador
09-10-2014, 12:23
Mensagem: #8
RE: Impressora não funciona
Mas já metes-te o ip fixo na impressora? já expermentaste aquilo que eu te disse?
Procurar todas as mensagens deste utilizador
09-10-2014, 14:03
Mensagem: #9
RE: Impressora não funciona
(09-10-2014 12:23)Subs Escreveu:  Mas já metes-te o ip fixo na impressora? já expermentaste aquilo que eu te disse?

Eu não sei fazer isso e desde quando é que é preciso fazer isso para pôr a impressora a funcionar? No manual não diz nada a respeito disso.
Procurar todas as mensagens deste utilizador
09-10-2014, 16:39
Mensagem: #10
RE: Impressora não funciona
ok entao vamos por partes.

menu iniciar-escreves "rede" e carregas no icon rede
de seguida vai aparecer o teu computador e mais o que tiveres ligado a rede caso a impressora esteja ligada a rede vai aparecer.
a impressora tem de aparecer com o nome Canon PIXMA iP4200 ou muito aparecido.

Carregas por cima da impressora com o botão do lado direito e de seguida carregas instalar.

Esperas cerca de 5 min porque o windows vai-te instalar a impressora automaticamente (convem estares ligado a internet)
Depois expermenta imprimir uma pagina de teste
Procurar todas as mensagens deste utilizador
Tópico Encerrado 


Saltar Fórum:


Utilizadores a ver este tópico: 3 Visitante(s)