Colocar Resposta 
 
Avaliação:
  • 1 votos - 4 Média
  • 1
  • 2
  • 3
  • 4
  • 5
[Resolvido]Problema com reprodução automática no Windows 7
06-02-2010, 14:24 (Esta mensagem foi modificada pela última vez a: 06-02-2010 18:08 por ric20007.)
Mensagem: #1
[Resolvido]Problema com reprodução automática no Windows 7
Olá a todos, eu utilizo um computador portátil da ASUS com o Windows 7 Ultimate 32 bits (x86) em PT-PT.

De muitas vezes que instalei (após ter formatado claro) o Windows 7 passado um tempo a Reprodução automática desaparece, ou seja eu meto PEN's, discos externos, cartões SD's, CD's/DVD's e não aparece o menu de reproduzir automaticamente.

Já tentei alterar as definições do menu de configuração da reprodução automática mas não dá em nada, sabem de alguma solução que não seja formatar?
Obrigado

--Problema Resolvido Aqui fica a Solução:--
Eu fiz o seguinte: Abri o Executar (ou Win + R), meti lá: gpedit.msc
e cliquei OK, na janela que apareceu fui a:
Configuração do Computador -> Modelos Administrativos -> Componentes do Windows -> Políticas de Reprodução Automática.
Aí eu meti as 4 opções para activado.

Reiniciei o PC e depois de ligado, fui ao Executar e meti lá regedit e cliquei OK, fui a:
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
Fiz backup dessa pasta do registo, e eliminei o que lá estava menos a que diz Predefinição, reiniciei e já funciona a reprodução automática.
Big Grin.
Muito obrigado nioxys por me teres lembrado de como se diz Reprodução Automática em inglês (Autoplay), e pela paciência que tiveste.
Procurar todas as mensagens deste utilizador
Citar esta mensagem numa resposta
06-02-2010, 15:06 (Esta mensagem foi modificada pela última vez a: 06-02-2010 15:08 por nioxys.)
Mensagem: #2
RE: Problema com reprodução automática no Windows 7
Reparaste se isso deixou de funcionar depois de instalares algum programa?

Experimenta usar o Microsoft AutoPlay Repair Wizard, não sei se funciona correctamente no Se7en, é uma questão de experimentares, são apenas 76 KB.

“A neutron walks into a bar and asks how much for a drink. The bartender replies, ‘For you, no charge.’” - Sheldon Cooper
Procurar todas as mensagens deste utilizador
Citar esta mensagem numa resposta
06-02-2010, 16:52
Mensagem: #3
RE: Problema com reprodução automática no Windows 7
Olá obrigado pela resposta (noutros foruns ninguém tentou ajudar).
Eu experimentei essa ferramenta mas quando eu escolhia a pen/disco externo o programa deixava de funcionar/crashava, por isso ainda não consegui resolver, mas obrigado por me dares essa sugestão Smile.
Procurar todas as mensagens deste utilizador
Citar esta mensagem numa resposta
06-02-2010, 17:02
Mensagem: #4
RE: Problema com reprodução automática no Windows 7
(06-02-2010 16:52)ric20007 Escreveu:  Olá obrigado pela resposta (noutros foruns ninguém tentou ajudar).
Eu experimentei essa ferramenta mas quando eu escolhia a pen/disco externo o programa deixava de funcionar/crashava, por isso ainda não consegui resolver, mas obrigado por me dares essa sugestão Smile.

Experimentaste executar em modo de compatibilidade?

Existe ainda a possibilidade de "mexer" nas chaves do registo, vou ver se coloco aqui (mas mais tarde).

E em relação à minha pergunta, deste conta se isso deixou de funcionar depois de instalares algum programa?

“A neutron walks into a bar and asks how much for a drink. The bartender replies, ‘For you, no charge.’” - Sheldon Cooper
Procurar todas as mensagens deste utilizador
Citar esta mensagem numa resposta
06-02-2010, 17:32 (Esta mensagem foi modificada pela última vez a: 06-02-2010 18:06 por ric20007.)
Mensagem: #5
RE: Problema com reprodução automática no Windows 7
Eu tentei em modo de compatibilidade e o erro foi o mesmo, eu tive a experimentar mudar uns valores no registo, mas quando reiniciei e voltei eles ficaram como estavam.
Mas então eu fico à espera por essa possibilidade, e não me lembro de quando este problema apareceu.

EDIT: Bem parece que consegui resolver o problema.
Eu fiz o seguinte: Abri o Executar (ou Win + R), meti lá: gpedit.msc
e cliquei OK, na janela que apareceu fui a:
Configuração do Computador -> Modelos Administrativos -> Componentes do Windows -> Políticas de Reprodução Automática.
Aí eu meti as 4 opções para ativado.

Reiniciei o PC e depois de ligado, fui ao Executar e meti lá regedit e cilquei OK, fui a:
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
Fiz backup dessa pasta do registo, e eliminei o que lá estava menos a que diz Predefinição, reiniciei e já funciona a reprodução automática.
Big Grin.
Muito obrigado nioxys por me teres lembrado de como se diz Reprodução Automática em inglês (Autoplay), e pela paciência que tiveste.
Procurar todas as mensagens deste utilizador
Citar esta mensagem numa resposta
06-02-2010, 18:38 (Esta mensagem foi modificada pela última vez a: 06-02-2010 18:42 por nioxys.)
Mensagem: #6
RE: Problema com reprodução automática no Windows 7
Ainda bem que já está resolvido Smile

E não tens de agradecer, não fiz nada Wink

“A neutron walks into a bar and asks how much for a drink. The bartender replies, ‘For you, no charge.’” - Sheldon Cooper
Procurar todas as mensagens deste utilizador
Citar esta mensagem numa resposta
Colocar Resposta 


Saltar Fórum:


Utilizadores a ver este tópico: 1 Visitante(s)