Colocar Resposta 
 
Avaliação do Tópico:
  • 0 votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Entradas USB nao funcionam, com NADA!!
03-11-2010, 00:48
Mensagem: #1
Entradas USB nao funcionam, com NADA!!
Boas Malta,

é o seguinte ...
tenho aqui um Sony Vaio VPCEB1J1E doente ...
as entradas USB, nao funcionam ... com nada!!

detecta o "plug" do USB ... mas por exemplo, quer com uma PEN quer com um Disco 2.5' , os mesmos sao inacessiveis, apresentando em ambos os casos, o icone de uma drive de CD ...

ja ligando um rato ... mexe durante os primeiros 5seg ... e dps, KABUUUM ... nada ... deixa de dar.

Ou seja ... sem acesso ao portatil por USB, torna-se "impossivel" fazer backup dos 100gb de material meu que tenho lá dentro ... para formatar o bicho ..

Assim sendo, nao sei como fazer ..

Alguem me ajuda??
Procurar todas as mensagens deste utilizador
Citar esta mensagem numa resposta
03-11-2010, 15:09
Mensagem: #2
Windows RE: Entradas USB nao funcionam, com NADA!!
experimenta entrar em modo de segurança e tenta fazer o backup por ai. diz algo se não conseguires.
Procurar todas as mensagens deste utilizador
Citar esta mensagem numa resposta
03-11-2010, 15:35
Mensagem: #3
RE: Entradas USB nao funcionam, com NADA!!
tambem ja tentei ...
nadaaaaaa!!!
tudo igual Sad
Procurar todas as mensagens deste utilizador
Citar esta mensagem numa resposta
03-11-2010, 16:28
Mensagem: #4
RE: Entradas USB nao funcionam, com NADA!!
Mas tens maneira de mexer no computador? Ou seja, não tens rato usb, mas tens outro (tipo touchpad ou ps2)?
Se puderes experimenta aceder através do painel de controlo ao gestor de dispositivos e ver se há algum problema com as portas usb.
Tenta actualizar os respectivos drivers.
Embora isso me cheire a "bicheza"...!
Se puderes passar um antivírus actualizado, depois (ou antes) o Malwarebytes e/ou o superantispyware e não esquecer o Gmer ou outro Antirootkit.
Boa sorte.
Procurar todas as mensagens deste utilizador
Citar esta mensagem numa resposta
03-11-2010, 16:39
Mensagem: #5
RE: Entradas USB nao funcionam, com NADA!!
sim, por touchpad posso e consigo...
relativamente ao gestor de dispositivos, ja fiz isso ... aparentemente, tá tudo OK!!!
ontem corri o Avast! e tava tudo ok ...
corri o SpyBot S&D e tambem eliminei o k lá tinha, e mesmo assim perssiste ...
Procurar todas as mensagens deste utilizador
Citar esta mensagem numa resposta
03-11-2010, 17:08 (Esta mensagem foi modificada pela última vez a: 03-11-2010 17:09 por zee.)
Mensagem: #6
RE: Entradas USB nao funcionam, com NADA!!
como te disse, live cd de uma distribuição linux, sacas os documentos fora e formatas... Quase de certeza qe é bicheza....
Procurar todas as mensagens deste utilizador
Citar esta mensagem numa resposta
03-11-2010, 17:48
Mensagem: #7
RE: Entradas USB nao funcionam, com NADA!!
podes tentar ver se encontras alguma coisa estranha no gestor de tarefas, e tentar desactivar.
Verifica também na configuração do sistema (msconfig) e vê se tens alguma coisa "a mais" a ser carregado.
Não te esqueças do Gmer.
Tenta também o hijackthis. Pode ser mais uma ajuda.
O problema também pode ser derivado da motherboard.
Experimenta também na BIOS a ver se tens lá alguma opção que te possa servir (embora ache que se não mexeste lá, também não deve estar nada mal).
Procurar todas as mensagens deste utilizador
Citar esta mensagem numa resposta
03-11-2010, 19:27 (Esta mensagem foi modificada pela última vez a: 03-11-2010 19:29 por PCTECH64.)
Mensagem: #8
RE: Entradas USB nao funcionam, com NADA!!
(03-11-2010 00:48)ivoreis Escreveu:  Boas Malta,

é o seguinte ...
tenho aqui um Sony Vaio VPCEB1J1E doente ...
as entradas USB, nao funcionam ... com nada!!

detecta o "plug" do USB ... mas por exemplo, quer com uma PEN quer com um Disco 2.5' , os mesmos sao inacessiveis, apresentando em ambos os casos, o icone de uma drive de CD ...

ja ligando um rato ... mexe durante os primeiros 5seg ... e dps, KABUUUM ... nada ... deixa de dar.

Ou seja ... sem acesso ao portatil por USB, torna-se "impossivel" fazer backup dos 100gb de material meu que tenho lá dentro ... para formatar o bicho ..

Assim sendo, nao sei como fazer ..

Alguem me ajuda??

1° Opção
Desliga do pc tudo que seja usb´s,trabalha com o touchpad e
faz o seguinte a ver se resulta:vais ao gerenciador de dispositivos,clica no lado direito do rato em cima de:USB ROOT HUB e escolhe "desinstalar"e desinsta-la,faz isto em todas com o mesmo nome,depois disto reinicias o pc,quando reiniciar,as drivers das mesmas,a windows instala-as automáticamente,depois do sistema estar totalmente carregado e as drivers da USB ROOT HUB estarem instaladas,liga um rato ou outra cena qualquer e vê se já funca ou não.

2° Opção
No gerenciador de dispositivos,procura por "UNIVERSAL SERIAL BUS CONTROLLERS" sob o mesmo tenta procurar actualizações para as mesmas que se encontram aí,clicas em cima de uma delas e clica actualizar a ver se consegues novas drivers ou não.

3° Opção
Vê que tipo de placa mãe é que tens,procura no site do fabricante uma update da BIOS da tua placa mãe e se conseguires dá um flash na placa,assim como podes ver também qual é o teu CHIPSET da mesma placa mãe e actualiza-o.

Boa sorte.

PCTECH64Smile
Procurar todas as mensagens deste utilizador
Citar esta mensagem numa resposta
Colocar Resposta 


Saltar Fórum:


Utilizadores a ver este tópico: 1 Visitante(s)